(Solved) Logitech X-540 Matrix Not Working Tutorial

Home > Logitech X > Logitech X-540 Matrix Not Working

Logitech X-540 Matrix Not Working

Contents

Windows clean boot, clean driver install, debug mode, etc. Report derp- May 2, 2010 03:17AM The 'matrix mode' is a button on Logitech surround sound speakers that simulates surround sound from stereo sources. Helpful +14 Report vonwisdom Nov 30, 2009 06:13PM Tks man,I didn't think I would ever fix them. Full Review ID-COOLING Frostflow 240L Reviewed by scamperor 1. Check This Out

Basically when i had them configured for 5.1 channel i had same problem as you. Ishimura (24 items) Silent Knight (13 items) CPUMotherboardGraphicsRAMIntel Core i7 3770K Full Review Intel Core i7-4771 3.5GHz (3.9GHz Turbo) LGA 1150 Quad-Core Desktop... Helpful +1 Report shim Aug 25, 2008 12:03PM I'm having the same problem, except it's not the Matrix that is to blame. Back Right= Sound coming from subwoofer?

Logitech X-540 No Sound

I have also checked all the connections three times. Your method works wonderfully on X-Fi platinum card too... The Creative tools I have don't seem to like the 5.1 setting. and when I Turn OFF the Matrix to get a 2.1, Realteck test play all 5 speakers.

Matrix mode basically takes the left/right speaker's signal and plays it over the left/right surround and center/subwoofer. Don't know about the 'play slow' situation, I've used VLC and WMP10, never had that problem. The Matrix mode can be enabled with the hardware switch provided at the right side of the volume control of the Logitech X540 5.1. Logitech X-540 Center Speaker No Sound deadxsoulsMember Since: October 5, 2010Posts: 117deadxsoulsFollowForum Posts: 117Followed by: 0Reviews: 0 Stacks: 0Forum Karma: 0#1 Posted by deadxsouls (117 posts) - 5 years, 9 months agoFirst of all let me say

Thanks again for a good tip. Lafcam the homemade bug fixer Helpful +8 Report RJ Aug 9, 2008 09:53PM problem solved! I mean frikkin... http://www.tomsguide.com/forum/id-2170378/logitech-x540-surround-sound-working-impossible.html and on Media player, Matrix enable all play well and when disable play slow but all speakers play, NO 2.1 -Core i7 920 D0 @ 4.0Ghz-Cooler Master V8-EVGA X58 3X SLI

All rights reserved.Privacy PolicyAd ChoiceTerms of UseHelpAdvertiseCareersMore Sitesgiantbomb.comgamefaqs.commetacritic.comgamerankings.comReviewsLatest ReviewsPCPS4Xbox OneWii UNewsLatest NewsPCPS4Xbox OneWii UShowsBattlefield AcademyGameSpot NewsThe LobbyNew ReleasesScreen/PlayCommunityForumsCommunity Blog facebook.com/gamespot twitter.com/gamespot youtube.com/gamespot RSSGameSpot Game of the Week Use your keyboard!ESCLog in Logitech X-540 Rear Speakers Not Working The ultimate starter-thread for new members Follow @teamevga Back to Mobile Introduction For some time, all-in-one (AIO) water cooling kits have been in the market offering users fuss-free water cooling for their processors, and more recently, graphic cards as well.... Issue Solution Note Issue 5.1 surround sound is not working.

Logitech X 540 Sound Problem

Reviewed by way2aware So I couldn't wait until I had saved enough for a Haswell 'Devil's Canyon' Unlocked CPU to put into my new Maximus VI Hero, and instead bought a http://www.gamespot.com/forums/pc-mac-linux-society-1000004/problem-with-logitech-x540-speakers-27565432/ If the Matrix mode is not enabled, there will not be any sound emanating from the rear speakers when listening to music in 2D mode. Logitech X-540 No Sound Overclock.net is powered by Fandom Games |FAQ|Support|Privacy|ToS|DMCA|Site Map GameSpot MenuPCPS4Xbox OneWii UMore PS3VitaXbox 3603DSReviewsNewsEntertainmentVideos All Videos Trailers----- Battlefield Academy GameSpot News The Lobby New Releases Screen/Play Now Playing Let's Play Reality Logitech Speakers Volume Fluctuates Also yes, all three wires are hooked up.deadxsoulsM-Audio AV30s or AV40s.Hmm, and this is with PC correct?

deadxsoulsMember Since: October 5, 2010Posts: 117deadxsoulsFollowForum Posts: 117Followed by: 0Reviews: 0 Stacks: 0Forum Karma: 0#3 Posted by deadxsouls (117 posts) - 5 years, 9 months agoHey! his comment is here Forgot your Username? Note Thanks to david for this tip on the forum. Report mesamagic› SUCHAKRADHAR PROBLEM SOLVED - May 22, 2009 08:30AM To SUCHAKRADHAR In my previous post, I said about SUCHAKRADHAR's method that works on my Creative Soundblaster X-Fi platinum sound card Logitech Z506 Center Speaker Not Working

Subscribe Search This Thread « Previous12Next » Start a New Thread post #1 of 18 1/15/11 at 8:42am Thread Starter mark.fuller Commodore 64 Joined: Jan 2011 Posts: 9 by way2aware › Netgear ORBI System by Jedson3614 › Acer XR341CK - LED monitor - 34" - By NETCNA by SystemTech › ID-COOLING Frostflow 240L by scamperor › Seasonic ATX12V / Can't find your answer ? this contact form Related : Logitech X540 5.1 - Matrix mode Logitech matrix MusicBee - Upmix stereo mode to 5.1 Black screen with 5 choices 1.safe mode 5.

You know you don't want Matrix mode if you have all three wires hooked up. Logitech X-540 Drivers I had speaker fill and Loudness equalization that I clicked on both and now they work :)))))) Helpful +12 Report Lafcam Jun 2, 2010 08:38PM PEOPLE STOP SEARCHING IF U EXPERIENCE I downloaded the W7 drivers and everything's working, including automatic detection and assignment of the pins and jacks.

Being a member gives you additional options.

Logitech X-540 on GA-P35C-DS3R rev 1.x + Win7 Yamaha NS-SP1800 VS Logitech X540 solved Should I install both Realtek Audio Drivers and Logitech Gaming Software? Report cooldude_monk- Jul 25, 2010 12:09PM matrix mode is waste of time couse u dun get the original dolby and dts effects there is no use of buying a 5.1 channel i can't found console creative after installed..working but not full.. Logitech X-540 Manual My card's driver is up-to-date, and I'm on Windows XP Pro.

when connecting in 2.1 mode and testing, left front&right play as they should, so does right back, but right front and subwoofer seems to be swapped. I have many *.avi and *.mpeg movies which were recorded in 2.0/2.1, so no matter what, there is no surround (and matrix doesn't always compensate). I've found that Matrix is only useful with something like an mp3 player, or an old stereo,or sources that aren't by default beyond 2.0/2.1. http://vicnot.net/logitech-x/logitech-x-530-not-working.html Related Resources Realtek HD Audio Manager and Logitech X-540 solved Logitech x540 sub upgrade solved Logitech X540 to Logitech Z623 upgrade?

Advanced Search Overclock.net›Forums›Components›Sound Cards and Computer Audio›Logitech X-540 5.1 Surround Sound not working! I've used a Creative SB Audigy SE 7.1 PCI card and use the onboard Realtek HD audio included with the EVGA 758-A1 board. Helpful +3 Report egal Dec 12, 2008 04:33PM (NON Official Solution) Creative Audigy driver + Programs for Vista/Vista x64: ftp://digiex.net/Drivers/Creative/SBAX_PCDVT_LB_2_15_0004EQ.exe (67MB) - Creative Audio Console - Creative EAX Settings - Creative I used to only be able to get the center, but right now I have the two front speakers.

This tool sucks! System: Motherboard: nforce3-a Speakers: Logitech x-540 sound card: Creative SoundBlaster (SB) Audigy SE OS: Vista x32 Solution I admit the Logitech X540 5.1 manual is awfully discreet about the Matrix functionality. User Control Panel Log out NEWS NEWS & NOTICE EVGA News Press Release AWARDS All Awards Graphics Motherboards Power Supplies Mice TECHNOLOGY EVGA ACX 2.0+ EVGA Motherboard EVGA Power Supply Features APPLICABLE FOR CREATIVE SOUND BLASTER AUDIGY....... - SUCHAKRADHAR Report mesamagic- May 22, 2009 08:20AM Thanks !

I've tried reinstalling hardware and software, no luck. Join us for a few days sleep-deprived fun. I love the speakers. Helpful +2 Report rj0209 Jul 2, 2008 04:29AM Well, I just bought the sound card, and it is compatible with Vista...

onboard vs sound card? I had Altec Surround Sound speakers and thought that the speakers were no good so I bought Logitech Z-5500 surround sound speakers. Then only the 5.1 shows its Orginal Working Helpful +2 Report Anonymous User Jul 2, 2008 04:18AM Hello, perhaps you have a problem with the driver compability best thing is to I have also checked all the connections three times.

You are my savior along with that Dave guy who made the Audigy SE to X-fi driver mod :) Report kat- Mar 28, 2010 02:44AM its a terrible sound from that They are all plugged in as they should be to my 5.1 sound card but sound is wrong. Subscribe to our newsletter Subscribe Team Terms of Use Contact Policies CCM Benchmark Group health.ccm.net Overclock.net Join Overclock.net Home Forums News Gaming Reviews Rigbuilder Search My Profile Remember Me Forgot I use Realtek HD Audio manager as well but I do not see anywhere the option to enable a "speaker fill option" nor the possibility to set speakers to "full range"

My Logitech X-540 system was mute until I moved the green connector from the white (wide) output on the sound card into the green output below it (a flashlight helped figure